Volumio MicUltra + right settings [under investigation]

Hello,

I cant get any sound, tried different settings.

Should I install drivers manually?

Sound works on simple rasberian lite or desktop driver install but nothing on Volumio

Raspberry 4
Mic ultra+
Onboard +0 external speakers via screw terminals.

Hi Mumsix and welcome!

Have you simply tried for an unmodified version of Volumio in the user interface in the playback options now you can select wm8960-soundcard as output device?

thanks

Hello,

Didn’t see such option…

If you mean “raspiaudio” it is in list but no sound internet radio or spotify. Also not working on RPI Zero W i

let me check, I will check Volumio in the next days

To be precise it is ULTRA ++ card and it is not working

I have the same problem!
Any news yet?

Ok working on it guys, I have checked and indeed there are no existing card that are compatible on volumio, looking at a manual way to add it now.

stay in touch

Hi we are still working on that one, it’s harder than expected but still have hope