Newby Question - Can't Open Home Assistant After Installation on Muse Luxe

HomeAssistant was successfully installed following the youtube video provided by RaspiAudio. The wifi was also connected. However, I can’t access Home Assistant. The speaker is connected to wifi and also to my laptop via a USB cable. I tried opening Home Assistant using these three options:

  1. http://homeassistant.local:8123
  2. Muse Luxe IP address: 8123 (
  3. http://muse-luxe.local:6053/

I tried resetting the device, but that didn’t help.

Please advise.

I have never tried this but …
8123 is the port number of HomeAssistant server … so the host name should be that of the system that is running the HoneAssistant server application not the address of the player.

What should it be then considering it was installed on Muse Luxe?

HomeAssistant is a big application written in Python … it would not fit on an ESP32 that is inside the player.

Do you have a link to the instructions that you followed?

Oh… I assumed it was installed into the speaker. Here is the link to the instruction made by RaspiAudio:

Ok - the starting point for that video is after the HomeAssistant server has been installed on a local computer.

See Installation - Home Assistant

1 Like

Oh, I see, thank you very much!

Thanks, Paul, for your help. The team was very busy these past few days finishing the first prototype of our new ESP32 speaker device that we will release soon. It’s beautiful!

Nemako, regarding your question, after your remark, I’ve updated the YouTube video to clarify that setting up an assistant on the ESP32 currently requires a local server to handle the voice recognition and logic, which is a bit too complex for the ESP32 alone. This server could be Home Assistant. In the office we are using HA on visrtual box on an old laptop Windows - Home Assistant

Thank you. Stepping into this field without any prior knowledge of home assistants, I was missing this piece of info. It would be nice to eliminate the server part, though. What would it take to get it right into the speaker?

it’s probably nearly impossible :grinning: