ULTRA ++ has no sound (don't know if mic works)

Hello everyone,
I don’t know what else to do. I installed my ULTRA++ according to Method 1.

The board can be found within the PI OS. I can also select it as the default sound source.
When I open alsamixer, I am being told that “snd_rpi_googlevoicehat_soundcar” does not have any controls. So the installing might go wrong somewhere?

When I run the test script, I runs in the command shell but I cannot hear anything. Playing a youtube video also does not give me any sound.

How can I solve this? I have sunk hours in to this and this should not be this hard :frowning:

As I don’t have any sound whatsoever, I also don’t know how to test if the microphone is working.
Thanks for the help.

The MIC+ V2 I also cannot get to work on a Pi Zero 2W, but that’s another story.

Hello have you tried this?

Thank you for your quick reply! I had not tried that. Unfortunately, even after disconnecting the power and then enabling the interfaces in raspi-config, the sound does not play youtube videos.
The test command “speaker-test -l5 -c2 -t wav” also does not produce any sound.

Also, in case that’s relevant, the LED never lights up.
When going to alsamixer, the first card that is shown is “pulseaudio”, not the googlevoicehat. If I choose googlevoicehat, I am, once again, reminded by the console, that there are no controls.

Just throwing in more information in case anything is relevant: I constantly get low voltage warnings even though the Pi is plugged into a socket.

What is your OS version please?

I used the Pi imager to install the following OS since I want to use the ULTRA++ on a Pi 3b+.