MUSE LUXE speaker with Squeezlite (Logitech Media server)

please send it back thru Amazon, if you have passed your return date PM me and send me your order number please.

I am having the same issue. Where is the reset button?

Hi

-turn off your Luxe.
-insert a paper clip in the jack port on th back until you feel a button click, maintain it pressed.
-Turn on your luxe
-you can release the button and you should be in downloads mode, try to flash again.

If this does not work try to press the button while trying to update when the wheel is turning on th web interface.

Fantastic. I had also left it on over night as to drain the battery. Between that and your instructions I was able to re-flash the firmware. Thanks!

Hi there, I’m having similar issues with my Muse Luxe. Managed to flash it a few times with different pre-loaded projects but now it’s dead. Heading over to apps.raspiaudio.com, connecting and viewing the logs returns nothing, even while toggling the device on and off. Performing a software “reset” does nothing.

Where exactly is the hard reset pinhole? I have a 3.5mm AUX port so I’m guessing that’s not it. I have a pinhole beside the USB-C port but that appears to be just an LED for cable connection feedback. There are two pinholes on the top of the speaker but I’m pretty sure they’re Mic and RGB LED

Please help! Thank you.

Hidden inside the back of the aux socket

Thanks, found it and tried numerous resets. All I can manage to get out of the logs is a single line:
Terminal disconnected: BreakError: Break received

Hello
Usually this is just a software crash preventing the auto reset.

Try to maintaining the hidden jack button while wheel is spinning on apps.raspiaudio.com
Let me know, otherwise send me a private message here with your order number.

thx

Thanks for the reply. Appreciated.

I’ve tried holding down the hidden reset pin while the blue circle connects to the device but this hasn’t worked either. I’ve also tried holding down the reset button while clicking “reset device” from within the console window but that doesn’t work. I’ll PM you with my details.

Hi @Raspiaudio,

With squeezelite and music assistant I cannot get TTS to work.
What am I missing? Or will this just not work, ever?

Thanks,
iGor

My understanding is that there is a software limitation in HA, I will try to understand why as on a purely hardware side it is possible to record and play simultaneously on the I2S interface. Maybe it worth to open a ticket or ask on a dedicated HA forum.